A continuación mostraremos como realizar un enrutamiento estático en Mikrotik.

Tenemos este escenario en el cual necesitamos que el host 1 pueda comunicarse con el host 2, para ello necesitamos establecer la rutas que se usarán para establecer comunicación.
Nombre:  Diagrama3.png
Visitas: 73
Tamaño: 17.8 KB

1Nos dirigimos al Mikrotik donde vamos a establecer nuestras direcciones.


  1. Agregamos las dos direcciones del router:

Router 1

Dirección 1:
Nombre:  1.png
Visitas: 79
Tamaño: 52.7 KB

Dirección 2:
Nombre:  2.png
Visitas: 74
Tamaño: 57.7 KB


  • Si quieres hacerlo en línea de comandos pues hacerlo desde la terminal de la siguiente manera.


/ip address add address=192.168.1.1/30 interface=ether1

/ip address add address=10.1.1.1/30 interface=ether2
Router 2

Dirección 1
Nombre:  3.png
Visitas: 70
Tamaño: 51.1 KB

Dirección 2
Nombre:  4.png
Visitas: 67
Tamaño: 53.8 KB


  • Para hacerlo desde la Terminal:


/ip address add address=192.168.2.1/30 interface=ether1

/ip address add address=10.1.1.2/30 interface=ether2


2Ahora Establecemos las rutas en cada router.
Router 1
Nombre:  5.png
Visitas: 73
Tamaño: 62.1 KB


  • Para agregarlo por medio de la Terminal:


/ip address add dst-address=192.168.2.0/30 gateway=10.1.1.2


Router 2

Nombre:  6.png
Visitas: 65
Tamaño: 67.4 KB


  • Para agregarlo por medio de la Terminal:


/ip address add dst-address=192.168.1.0/30 gateway=10.1.1.1


Nota

Nota:
Es importante que si requerimos la comunicación entre los 2 host estén establecidas y activas las rutas en los 2 router ya que si falta alguna de ellas no habrá comunicación entre los host.