En caso de que la sesión no se establezca y este en algún estado como open, active o algún estado distinto de ESTABLISHED debemos revisar los parámetros de configuración.
El siguiente script les puede ayudar:
[hector@RouterOS] > routing bgp export
/routing bgp instance
set default as=270159 router-id=10.33.33.1
/routing bgp network
add network=2806:3e6::/32 synchronize=no
add network=2806:3e6:1000::/36 synchronize=no
add network=2806:3e6:abcd::/48 synchronize=no
/routing bgp peer
add address-families=ipv6 multihop=yes name=Peer_Alestra remote-address=2001:1248:2:100f:ff:ff00:c9a3:e1fd remote-as=11172 \
remove-private-as=yes
[hector@RouterOS] > ipv6 export
/ipv6 dhcp-server
add address-pool=pool1 interface=ether1-LAN name=server1
add address-pool=pool-LAPTOP interface=ether2_Laptop-Hector name=server_laptop
/ipv6 pool
add name=pool1 prefix=2806:3e6:1000::/36 prefix-length=48
add name=pool-LAPTOP prefix=2806:3e6:abcd::/48 prefix-length=64
/ipv6 address
add address=2806:3e6::/32 advertise=no interface=loopback
add address=2001:1248:5b3f:f004:bf8f:931a:b287:2001/119 advertise=no interface=sfp+1_To_SW_Planet
add address=::abcd/48 advertise=no from-pool=pool1 interface=ether2_Laptop-Hector
/ipv6 nd
set [ find default=yes ] other-configuration=yes
/ipv6 route
add distance=1 gateway=2001:1248:5b3f:f004:bf8f:931a:b287:217f
add distance=1 dst-address=2001:1248:2:100f:ff:ff00:c9a3:e1fd/128 gateway=2001:1248:5b3f:f004:bf8f:931a:b287:217f
/ipv6 settings
set accept-router-advertisements=no
[hector@RouterOS] >
[hector@RouterOS] > ipv6 route print
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, o - ospf, b - bgp, U - unreachable
# DST-ADDRESS GATEWAY DISTANCE
0 A S ::/0 2001:1248:5b3f:f004:b... 1
1 Db ::/0 2001:1248:2:100f:ff:f... 20
2 A S 2001:1248:2:100f:ff:f... 2001:1248:5b3f:f004:b... 1
3 ADC 2001:1248:5b3f:f004:b... sfp+1_To_SW_Planet 0
4 ADC 2806:3e6::/32 loopback 0
5 DC 2806:3e6:1000::/48 ether2_Laptop-Hector 255