Configuración Escenario 2 BGP - Ruta por defecto

CONFIGURACION DE ROUTER FACEBOOK


#
/ip address
add address=1.1.1.1/30 comment=to-Alestra interface=ether1 network=1.1.1.0
add address=1.1.1.5/30 comment=to-Server-Facebook interface=ether2 network=1.1.1.4
#
/ip dhcp-client add disabled=no interface=ether3
#
/routing bgp network add network=1.1.1.0/24 synchronize=no
/routing bgp instance set default as=100
/routing bgp peer add name=peer-to-alestra remote-address=1.1.1.2 remote-as=300
#
/system identity set name=Facebook
/tool romon set enabled=yes
#



CONFIGURACION DE ROUTER GOOGLE



#
/ip address
add address=2.2.2.1/24 comment=to-Alestra interface=ether1 network=2.2.2.0
add address=8.8.8.2/24 comment=to-Server-Google interface=ether2 network=8.8.8.0
#
/routing bgp network
add network=2.2.2.0/24 synchronize=no
add network=8.8.8.0/24 synchronize=no
/routing bgp instance set default as=200
/routing bgp peer add name=peer-to-alestra remote-address=2.2.2.2 remote-as=300
#
/system identity set name=Google
/tool romon set enabled=yes
#





CONFIGURACION DE ROUTER ALESTRA


#
/routing filter
add action=accept chain="BGP - OUT" prefix=0.0.0.0/0
add action=discard chain="BGP - OUT"
#
/ip address
add address=1.1.1.2/30 comment=to-Facebook interface=ether1 network=1.1.1.0
add address=2.2.2.2/24 comment=to-Google interface=ether2 network=2.2.2.0
add default-originate=always name=peer-to-isp-border out-filter="BGP - OUT" remote-address=3.3.3.2 remote-as=400
#
/routing bgp network add network=3.3.3.0/24 synchronize=no
#
/routing bgp instance set default as=300 redistribute-connected=yes
#
/routing bgp peer
add name=peer-to-facebook remote-address=1.1.1.1 remote-as=100
add name=peer-to-google remote-address=2.2.2.1 remote-as=200
add name=peer-to-isp-borde remote-address=3.3.3.2 remote-as=400
#
/system identity set name=Alestra
/tool romon set enabled=yes
#



CONFIGURACION DE ROUTER ISP-BODER


#
/ip address
add address=3.3.3.2/24 comment=to-Alestra interface=ether1 network=3.3.3.0
add address=4.4.5.254/24 comment=to-ISP-Core interface=ether2 network=4.4.5.0
#
/routing bgp network
add network=4.4.4.0/24 synchronize=no
add network=4.4.5.0/24 synchronize=no
#
/routing bgp instance set default as=400
#
/routing bgp peer add name=peer-to-alestra remote-address=3.3.3.1 remote-as=300
#
/system identity set name=ISP-Borde
/tool romon set enabled=yes
#



CONFIGURACION DE ROUTER ISP-CORE


#
/ip address
add address=4.4.5.2/24 comment=to-ISP-Borde interface=ether1 network=4.4.5.0
add address=192.168.9.254/24 comment=to-Cliente-Final interface=ether8 network=192.168.9.0
#
/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1
#
/ip route add distance=1 gateway=4.4.5.254
#
/system identity set name=ISP-Core
/tool romon set enabled=yes
#